Sicherheitsupdate beim Shopware Lizenzmanager

Heute hat Shopware bekannt gegeben, dass durch das eigene Qualitätsmanagement eine Sicherheitslücke im Lizenzmanager bekannt geworden ist. Diese wurde entdeckt, bevor jemand diese Sicherheitslücke ausnutzen konnte. Der Lizenzmanager verwaltet die Plugins und bietet so natürlich die Möglichkeit durch eine Lücke bis tief in den Core zu kommen. Das Update für den Lizenzmanager sollte bei den Shopware Versionen 4.x bis 5.1.5 durchgeführt werden.

Bei Fragen zu Updates von Shopware oder zugehörigen PlugIn’s können Sie uns gerne ansprechen.

Zurück zur Übersicht


Noch Fragen?

 

Kontakt aufnehmen